Odin Business Automation Standard

プロフェッショナルで パワフル。そして高い収益性
Odin Business Automation Standard は、確かな実績を誇る課金・請求およびホスティング自動化ソリューションであり、SMB 向けウェブホスティング事業の管理やスケーリングに活用していただけます。サービスプロバイダは Odin Business Automation Standard を利用して再販チャネルを構築し、収益拡大を図ることができます。

以下の製品マニュアルをご活用ください。

ユーザ向けマニュアル
インストールガイド(※英語) PDF | ZIP | HTML
プロバイダガイド(※英語) PDF | ZIP | HTML
リセラーガイド(※英語) PDF | ZIP | HTML
契約者ガイド(※英語) PDF | ZIP | HTML
上級者向け構成マニュアル(※英語) PDF | ZIP | HTML
SDK PDF | ZIP | HTML
開発者向けマニュアル(※英語)
Odin Business Automation Standard の開発者向けマニュアルは、こちらで提供しています。

製品マニュアルのほか、ナレッジベース(KB)でも有用な情報を提供しています。

Odin Business Automation Standard に関するご質問は、Odin Business Automation Standard フォーラム(※英語)でお問い合わせいただけます。

Odin Business Automation Standard を正しく機能させるためには、いくつかの要件を満たす必要があります。ここでは、デプロイメントの指針となる最低限の要件をご紹介します。

管理ノードの OS に関する要件

以下のいずれかの標準構成:

  • Red Hat® Enterprise Linux 6.x
  • CentOS 6.x
  • Red Hat® Enterprise Linux 5.x(アップグレードのみ)
  • CentOS 6.x(アップグレードのみ)

管理ノードのハードウェア構成:

  • 2 GHz 以上
  • RAM:2 GB 以上
  • ディスク空き容量:合計 40 GB 以上

注: シンプルにバックアップ、モニタリング、移行を行い、可用性を向上するために、Odin Business Automation Standard を Virtuozzo コンテナ内にインストールすることをお勧めします。

ホスティングサーバの要件:

  • Cloud Server — リリース 6.0
  • Server Bare Metal — リリース 5.0
  • Virtuozzo Containers Linux — リリース 4.0~4.7 
  • Virtuozzo Containers Windows — リリース 4.0~4.6 
  • Plesk コントロールパネル — リリース 8.6、9.5、10.4、11.x リリース
  • Plesk Automation — リリース 11.5
  • Plesk SiteBuilder for Linux/Unix — 4.5.x
  • Plesk SiteBuilder for Windows — 4.5.x
  • Odin Operations Automation — リリース 5.3、5.4 

ブラウザ要件:

  • Firefox 3.6 以降
  • Microsoft Internet Explorer 7 以降
  • Safari 5.0 以降(Mac 用)
  • Google Chrome 8.0 以降

注: ブラウザのポップアップブロック機能を無効にしてください。
注:: ブラウザのセッション Cookie および永続的 Cookie を有効にしてください。

ハードウェア構成についてご不明な点は、こちらからお問い合わせください。

多言語対応

Odin Business Automation のユーザインターフェースはユーザが選択した言語で表示することができ、 インストール時に含めることができる言語数は無制限です。

現在提供されている言語パック:

en 英語 Yes
fr フランス語 Yes
de ドイツ語 Yes
jp 日本語 Yes
es スペイン語 Yes
it オランダ語 Yes
ru ロシア語 Yes
cn 簡体字中国語 Yes
hk 繁体字中国語* お問い合わせください
ru イタリア語 Yes

* これらの言語パックは Odin Business Automation Standard 4.5 にインストールできますが、翻訳が不完全であるか古い可能性があります。これらの言語パックをお求めの場合、こちらのフォームから、必要な言語パックをお知らせください。

必要な言語が提供されていない場合は、Odin Business Automation Standard SDK を使用して言語パックを作成することもできます。